Discussion:
Problemas con Impresora en Terminal Server
(demasiado antiguo para responder)
Gustavo Ticona
2006-08-23 13:27:02 UTC
Hola Grupo:

Tengo un problema, tengo un servidor terminal Server al cual se conectan 2
terminales modelo Compaq T1010 y en uno de ellos esta configurada una
impresora, el problema esta en que si el usuario se desconecta o cierra
sesion la impresora desaparece del servidor terminal donde la eh
configurado(el puerto de impresion esta apuntando a ese terminal).
Tengo que volver al servidor y volver a configurarlo nuevamente, a que se
debe este problema, esta extraño.

Gracias.
Javier Inglés [MS MVP]
2006-08-23 16:21:28 UTC
Para poder usar la impresora adecuadamente, debería estar instalada en el
servidor de TS, o estar directamente en red y desde el server capturar el
puerto TCP/IP de ésta y configurarla de ese modo.

Otra opción si no es que en cada sesión de cada usuario, captures la
impresora directamente de la forma \\equipo y luego eligiendo la impresora
compartida; eso sí, el otro equipo no podrá estar apagado para que funcione
--
Salu2!!!
Javier Inglés
MS MVP, Windows Server-Directory Services
http://mvp.support.microsoft.com/default.aspx

e-***@il:***@NOSPAMmvps.org
<<<QUITAR "NOSPAM" PARA MANDAR MAIL>>>

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no
otorga ningún derecho
Post by Gustavo Ticona
Tengo un problema, tengo un servidor terminal Server al cual se conectan 2
terminales modelo Compaq T1010 y en uno de ellos esta configurada una
impresora, el problema esta en que si el usuario se desconecta o cierra
sesion la impresora desaparece del servidor terminal donde la eh
configurado(el puerto de impresion esta apuntando a ese terminal).
Tengo que volver al servidor y volver a configurarlo nuevamente, a que se
debe este problema, esta extraño.
Gracias.
Gustavo Ticona
2006-08-23 17:16:02 UTC
Te comento:

1.- La impresora esta configurada en el Servidor Terminal Server.
2.- Esta apuntando al puerto LPT1 del Terminal.

Desde el servidor Terminal lo puedo ver y no hay problema

cuando el usuario cierra sesion o se desconecta (ahi viene lo extraño) la
impresora se borra. y las cuentas de usuarios estan como usuarios
restringidos.
Post by Javier Inglés [MS MVP]
Para poder usar la impresora adecuadamente, debería estar instalada en el
servidor de TS, o estar directamente en red y desde el server capturar el
puerto TCP/IP de ésta y configurarla de ese modo.
Otra opción si no es que en cada sesión de cada usuario, captures la
impresora directamente de la forma \\equipo y luego eligiendo la impresora
compartida; eso sí, el otro equipo no podrá estar apagado para que funcione
--
Salu2!!!
Javier Inglés
MS MVP, Windows Server-Directory Services
http://mvp.support.microsoft.com/default.aspx
<<<QUITAR "NOSPAM" PARA MANDAR MAIL>>>
Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no
otorga ningún derecho
Post by Gustavo Ticona
Tengo un problema, tengo un servidor terminal Server al cual se conectan 2
terminales modelo Compaq T1010 y en uno de ellos esta configurada una
impresora, el problema esta en que si el usuario se desconecta o cierra
sesion la impresora desaparece del servidor terminal donde la eh
configurado(el puerto de impresion esta apuntando a ese terminal).
Tengo que volver al servidor y volver a configurarlo nuevamente, a que se
debe este problema, esta extraño.
Gracias.
Javier Inglés [MS MVP]
2006-08-24 07:48:31 UTC
La impresora está realmente en el LPT1 del server o lo has redireccionado??

Has revisado algo del visor de eventos o auditado algo???
--
Salu2!!
Javier Inglés
https://mvp.support.microsoft.com/profile=540CC20A-D91F-4E7B-A209-2CB5567431B0
MS MVP, Windows Server-Directory Services
Post by Gustavo Ticona
1.- La impresora esta configurada en el Servidor Terminal Server.
2.- Esta apuntando al puerto LPT1 del Terminal.
Desde el servidor Terminal lo puedo ver y no hay problema
cuando el usuario cierra sesion o se desconecta (ahi viene lo extraño) la
impresora se borra. y las cuentas de usuarios estan como usuarios
restringidos.
Post by Javier Inglés [MS MVP]
Para poder usar la impresora adecuadamente, debería estar instalada en el
servidor de TS, o estar directamente en red y desde el server capturar el
puerto TCP/IP de ésta y configurarla de ese modo.
Otra opción si no es que en cada sesión de cada usuario, captures la
impresora directamente de la forma \\equipo y luego eligiendo la impresora
compartida; eso sí, el otro equipo no podrá estar apagado para que funcione
--
Salu2!!!
Javier Inglés
MS MVP, Windows Server-Directory Services
http://mvp.support.microsoft.com/default.aspx
<<<QUITAR "NOSPAM" PARA MANDAR MAIL>>>
Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no
otorga ningún derecho
Post by Gustavo Ticona
Tengo un problema, tengo un servidor terminal Server al cual se conectan 2
terminales modelo Compaq T1010 y en uno de ellos esta configurada una
impresora, el problema esta en que si el usuario se desconecta o cierra
sesion la impresora desaparece del servidor terminal donde la eh
configurado(el puerto de impresion esta apuntando a ese terminal).
Tengo que volver al servidor y volver a configurarlo nuevamente, a que se
debe este problema, esta extraño.
Gracias.
Gustavo Ticona
2006-08-24 14:58:02 UTC
No como te comente la impresora se encuentra redireccionada al puerto de ese
Terminal, cuando agrego la impresora lo hago desde el servidor, el puertos en
vez de poner el LPT1 del servidor, selecciono el puerto del terminal y
continuo con la configuracion y el usuario puede imprimir sin problemas eso
hasta que se desconecta o cierra sesion y extrañamente se borra la impresora.

ya eh revisado el visor de eventos pero no me indica nada extraño.
Post by Javier Inglés [MS MVP]
La impresora está realmente en el LPT1 del server o lo has redireccionado??
Has revisado algo del visor de eventos o auditado algo???
--
Salu2!!
Javier Inglés
https://mvp.support.microsoft.com/profile=540CC20A-D91F-4E7B-A209-2CB5567431B0
MS MVP, Windows Server-Directory Services
Post by Gustavo Ticona
1.- La impresora esta configurada en el Servidor Terminal Server.
2.- Esta apuntando al puerto LPT1 del Terminal.
Desde el servidor Terminal lo puedo ver y no hay problema
cuando el usuario cierra sesion o se desconecta (ahi viene lo extraño) la
impresora se borra. y las cuentas de usuarios estan como usuarios
restringidos.
Post by Javier Inglés [MS MVP]
Para poder usar la impresora adecuadamente, debería estar instalada en el
servidor de TS, o estar directamente en red y desde el server capturar el
puerto TCP/IP de ésta y configurarla de ese modo.
Otra opción si no es que en cada sesión de cada usuario, captures la
impresora directamente de la forma \\equipo y luego eligiendo la impresora
compartida; eso sí, el otro equipo no podrá estar apagado para que funcione
--
Salu2!!!
Javier Inglés
MS MVP, Windows Server-Directory Services
http://mvp.support.microsoft.com/default.aspx
<<<QUITAR "NOSPAM" PARA MANDAR MAIL>>>
Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no
otorga ningún derecho
Post by Gustavo Ticona
Tengo un problema, tengo un servidor terminal Server al cual se conectan 2
terminales modelo Compaq T1010 y en uno de ellos esta configurada una
impresora, el problema esta en que si el usuario se desconecta o cierra
sesion la impresora desaparece del servidor terminal donde la eh
configurado(el puerto de impresion esta apuntando a ese terminal).
Tengo que volver al servidor y volver a configurarlo nuevamente, a que se
debe este problema, esta extraño.
Gracias.
Javier Inglés [MS MVP]
2006-08-25 07:16:46 UTC
Entonces mal; esa impresora debería estar conectada al server como tal, o
sitiene interfaz de red propia, capturarla en el server como un puerto
Standard TCP/IP
--
Salu2!!
Javier Inglés
https://mvp.support.microsoft.com/profile=540CC20A-D91F-4E7B-A209-2CB5567431B0
MS MVP, Windows Server-Directory Services
Post by Gustavo Ticona
No como te comente la impresora se encuentra redireccionada al puerto de ese
Terminal, cuando agrego la impresora lo hago desde el servidor, el puertos en
vez de poner el LPT1 del servidor, selecciono el puerto del terminal y
continuo con la configuracion y el usuario puede imprimir sin problemas eso
hasta que se desconecta o cierra sesion y extrañamente se borra la impresora.
ya eh revisado el visor de eventos pero no me indica nada extraño.
Post by Javier Inglés [MS MVP]
La impresora está realmente en el LPT1 del server o lo has
redireccionado??
Has revisado algo del visor de eventos o auditado algo???
--
Salu2!!
Javier Inglés
https://mvp.support.microsoft.com/profile=540CC20A-D91F-4E7B-A209-2CB5567431B0
MS MVP, Windows Server-Directory Services
Post by Gustavo Ticona
1.- La impresora esta configurada en el Servidor Terminal Server.
2.- Esta apuntando al puerto LPT1 del Terminal.
Desde el servidor Terminal lo puedo ver y no hay problema
cuando el usuario cierra sesion o se desconecta (ahi viene lo extraño) la
impresora se borra. y las cuentas de usuarios estan como usuarios
restringidos.
Post by Javier Inglés [MS MVP]
Para poder usar la impresora adecuadamente, debería estar instalada en el
servidor de TS, o estar directamente en red y desde el server capturar el
puerto TCP/IP de ésta y configurarla de ese modo.
Otra opción si no es que en cada sesión de cada usuario, captures la
impresora directamente de la forma \\equipo y luego eligiendo la impresora
compartida; eso sí, el otro equipo no podrá estar apagado para que funcione
--
Salu2!!!
Javier Inglés
MS MVP, Windows Server-Directory Services
http://mvp.support.microsoft.com/default.aspx
<<<QUITAR "NOSPAM" PARA MANDAR MAIL>>>
Este mensaje se proporciona "como está" sin garantías de ninguna
clase, y
no
otorga ningún derecho
Post by Gustavo Ticona
Tengo un problema, tengo un servidor terminal Server al cual se conectan 2
terminales modelo Compaq T1010 y en uno de ellos esta configurada una
impresora, el problema esta en que si el usuario se desconecta o cierra
sesion la impresora desaparece del servidor terminal donde la eh
configurado(el puerto de impresion esta apuntando a ese terminal).
Tengo que volver al servidor y volver a configurarlo nuevamente, a
que
se
debe este problema, esta extraño.
Gracias.
Gustavo Ticona
2006-08-25 18:27:02 UTC
Pues el detalle es que antes estaba configurado de esa manera y no habia
problemas, los usuarios cerraban sesion y la impresora estaba ahi, no
entiendo porque ahora sucede,

En el caso este terminal se encuentra ubicado en la zona de planta y el
servidor esta ubicado en las oficinas, respecto a la impresora es un modelo
antiguo modelo Epson FX 1050
Post by Javier Inglés [MS MVP]
Entonces mal; esa impresora debería estar conectada al server como tal, o
sitiene interfaz de red propia, capturarla en el server como un puerto
Standard TCP/IP
--
Salu2!!
Javier Inglés
https://mvp.support.microsoft.com/profile=540CC20A-D91F-4E7B-A209-2CB5567431B0
MS MVP, Windows Server-Directory Services
Post by Gustavo Ticona
No como te comente la impresora se encuentra redireccionada al puerto de ese
Terminal, cuando agrego la impresora lo hago desde el servidor, el puertos en
vez de poner el LPT1 del servidor, selecciono el puerto del terminal y
continuo con la configuracion y el usuario puede imprimir sin problemas eso
hasta que se desconecta o cierra sesion y extrañamente se borra la impresora.
ya eh revisado el visor de eventos pero no me indica nada extraño.
Post by Javier Inglés [MS MVP]
La impresora está realmente en el LPT1 del server o lo has
redireccionado??
Has revisado algo del visor de eventos o auditado algo???
--
Salu2!!
Javier Inglés
https://mvp.support.microsoft.com/profile=540CC20A-D91F-4E7B-A209-2CB5567431B0
MS MVP, Windows Server-Directory Services
Post by Gustavo Ticona
1.- La impresora esta configurada en el Servidor Terminal Server.
2.- Esta apuntando al puerto LPT1 del Terminal.
Desde el servidor Terminal lo puedo ver y no hay problema
cuando el usuario cierra sesion o se desconecta (ahi viene lo extraño) la
impresora se borra. y las cuentas de usuarios estan como usuarios
restringidos.
Post by Javier Inglés [MS MVP]
Para poder usar la impresora adecuadamente, debería estar instalada en el
servidor de TS, o estar directamente en red y desde el server capturar el
puerto TCP/IP de ésta y configurarla de ese modo.
Otra opción si no es que en cada sesión de cada usuario, captures la
impresora directamente de la forma \\equipo y luego eligiendo la impresora
compartida; eso sí, el otro equipo no podrá estar apagado para que funcione
--
Salu2!!!
Javier Inglés
MS MVP, Windows Server-Directory Services
http://mvp.support.microsoft.com/default.aspx
<<<QUITAR "NOSPAM" PARA MANDAR MAIL>>>
Este mensaje se proporciona "como está" sin garantías de ninguna
clase, y
no
otorga ningún derecho
Post by Gustavo Ticona
Tengo un problema, tengo un servidor terminal Server al cual se conectan 2
terminales modelo Compaq T1010 y en uno de ellos esta configurada una
impresora, el problema esta en que si el usuario se desconecta o cierra
sesion la impresora desaparece del servidor terminal donde la eh
configurado(el puerto de impresion esta apuntando a ese terminal).
Tengo que volver al servidor y volver a configurarlo nuevamente, a
que
se
debe este problema, esta extraño.
Gracias.
Javier Inglés [MS MVP]
2006-08-28 07:06:14 UTC
Prueba por si acaso a quitar el driver de impresora y volverlo a instalar en
el server; si puedes hacer lño que te comento o obstante mejor; a parte,
repasa la KB de MS, hay varios fixes para temas de impresoras bajo TS.

No obstante, recalcar que si el driver de esa impresora no está certificado
o preparado para funcionar bajo TS (muy pocos por desgraca lo están) siempre
darán problemas
--
Salu2!!
Javier Inglés
https://mvp.support.microsoft.com/profile=540CC20A-D91F-4E7B-A209-2CB5567431B0
MS MVP, Windows Server-Directory Services
Post by Gustavo Ticona
Pues el detalle es que antes estaba configurado de esa manera y no habia
problemas, los usuarios cerraban sesion y la impresora estaba ahi, no
entiendo porque ahora sucede,
En el caso este terminal se encuentra ubicado en la zona de planta y el
servidor esta ubicado en las oficinas, respecto a la impresora es un modelo
antiguo modelo Epson FX 1050
Post by Javier Inglés [MS MVP]
Entonces mal; esa impresora debería estar conectada al server como tal, o
sitiene interfaz de red propia, capturarla en el server como un puerto
Standard TCP/IP
--
Salu2!!
Javier Inglés
https://mvp.support.microsoft.com/profile=540CC20A-D91F-4E7B-A209-2CB5567431B0
MS MVP, Windows Server-Directory Services
Post by Gustavo Ticona
No como te comente la impresora se encuentra redireccionada al puerto
de
ese
Terminal, cuando agrego la impresora lo hago desde el servidor, el
puertos
en
vez de poner el LPT1 del servidor, selecciono el puerto del terminal y
continuo con la configuracion y el usuario puede imprimir sin problemas eso
hasta que se desconecta o cierra sesion y extrañamente se borra la impresora.
ya eh revisado el visor de eventos pero no me indica nada extraño.
Post by Javier Inglés [MS MVP]
La impresora está realmente en el LPT1 del server o lo has redireccionado??
Has revisado algo del visor de eventos o auditado algo???
--
Salu2!!
Javier Inglés
https://mvp.support.microsoft.com/profile=540CC20A-D91F-4E7B-A209-2CB5567431B0
MS MVP, Windows Server-Directory Services
Post by Gustavo Ticona
1.- La impresora esta configurada en el Servidor Terminal Server.
2.- Esta apuntando al puerto LPT1 del Terminal.
Desde el servidor Terminal lo puedo ver y no hay problema
cuando el usuario cierra sesion o se desconecta (ahi viene lo
extraño)
la
impresora se borra. y las cuentas de usuarios estan como usuarios
restringidos.
Post by Javier Inglés [MS MVP]
Para poder usar la impresora adecuadamente, debería estar instalada
en
el
servidor de TS, o estar directamente en red y desde el server
capturar
el
puerto TCP/IP de ésta y configurarla de ese modo.
Otra opción si no es que en cada sesión de cada usuario, captures la
impresora directamente de la forma \\equipo y luego eligiendo la impresora
compartida; eso sí, el otro equipo no podrá estar apagado para que funcione
--
Salu2!!!
Javier Inglés
MS MVP, Windows Server-Directory Services
http://mvp.support.microsoft.com/default.aspx
<<<QUITAR "NOSPAM" PARA MANDAR MAIL>>>
Este mensaje se proporciona "como está" sin garantías de ninguna
clase, y
no
otorga ningún derecho
en
el
Post by Gustavo Ticona
Tengo un problema, tengo un servidor terminal Server al cual se
conectan 2
terminales modelo Compaq T1010 y en uno de ellos esta configurada una
impresora, el problema esta en que si el usuario se desconecta o cierra
sesion la impresora desaparece del servidor terminal donde la eh
configurado(el puerto de impresion esta apuntando a ese terminal).
Tengo que volver al servidor y volver a configurarlo nuevamente, a
que
se
debe este problema, esta extraño.
Gracias.